Storage outage in SY1
Incident Report for M.D.G. IT
Resolved
All services should now be restored. If you are encountering any errors please open a support ticket and our support team will address the issue immediately.
Posted 5 months ago. Nov 08, 2017 - 17:09 AEDT
Identified
Server availability to most services has now been restored, with approximately 30 servers still requiring a reboot and / or manual fsck commands to be run. These should be restored in the next 5-10 minutes.
Posted 5 months ago. Nov 08, 2017 - 16:43 AEDT
Update
A storage network failure has been detected, affected services have failed over to a functional network path. Some services will require a reboot, which is being initiated by M.D.G. IT systems administrators. Full availability to all services should be restored by 4:45pm AEDT, with the majority of services restored by 4:25pm AEDT.
Posted 5 months ago. Nov 08, 2017 - 16:20 AEDT
Investigating
We're investigating a storage outage in SY1, more details to follow at 4:15pm AEDT
Posted 5 months ago. Nov 08, 2017 - 16:10 AEDT