New Magento security patch released
Incident Report for M.D.G. IT
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 28, 2017 - 13:59 AEST
Identified
A new security patch has recently been released for Magento 1, fixing multiple vulnerabilities (SUPEE-9767). For further information please refer to https://magento.com/security/patches/supee-9767.

If you would like us to attempt automatic patching of your Magento 1 store, please open a support ticket from the Client Area.

If you have a Magento 2 store, we would recommend having your developers update the Magento installation to the latest version as standalone security patches are no longer released for Magento 2.
Posted 10 months ago. Jun 15, 2017 - 13:44 AEST