We're seeing intermittent network degradation in Equinix SY1, engineers are currently investigating
Incident Report for M.D.G. IT
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 13:42 AEST
Monitoring
Network performance has been restored.
Posted Apr 05, 2023 - 10:50 AEST
Investigating
We are currently investigating this issue.
Posted Apr 05, 2023 - 10:48 AEST
This incident affected: VPS Hosting, Sydney, Shared Hosting, Sydney, and Managed Deployments and Version Control.