KVM pool outage
Incident Report for M.D.G. IT
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 07:39 AEST
Investigating
A portion of the Apollo KVM hypervisor pool is unresponsive, with some client machines affected. We're investigating the issue as a matter of priority.
Posted Aug 24, 2022 - 07:34 AEST
This incident affected: VPS Hosting, Sydney.