Disk maintenance on am.mdgit.com.au
Incident Report for M.D.G. IT
Resolved
The am.mdgit.com.au shared server is back online, please contact support if you're seeing any ongoing issues.
Posted Jul 26, 2021 - 10:12 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2021 - 09:19 AEST
Investigating
Shared server am.mdgit.com.au is down for a disk check, this is expected to complete ~11 am AEST
Posted Jul 26, 2021 - 09:19 AEST
This incident affected: Shared Hosting, Sydney.