Connectivity issues
Incident Report for M.D.G. IT
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 08, 2017 - 17:11 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 01, 2017 - 23:15 AEST
Update
Network performance should now be restored. Please contact support if you are seeing any continuing performance issues or timeouts.
Posted 11 months ago. Sep 01, 2017 - 20:18 AEST
Update
Additional traffic scrubbing is now in place which should largely mitigate these attacks, however further testing is being undertaken.
Posted 11 months ago. Sep 01, 2017 - 19:55 AEST
Identified
We're seeing intermittent network degradation and packet loss as a result of distributed denial of service attacks; additional filtering is being put in place to respond to the changing nature of the attacks. Further updates will be issued shortly
Posted 11 months ago. Sep 01, 2017 - 19:25 AEST