Connectivity issues to Sydney Services
Incident Report for M.D.G. IT
Resolved
This incident has now been resolved.
Posted 5 months ago. Dec 13, 2018 - 10:16 AEDT
Monitoring
The DDoS traffic has now been mitigated, services will now be back online.
Posted 5 months ago. Dec 13, 2018 - 10:03 AEDT
Update
Mitigations are currently being put in place, this should be copleted within the next 5 minutes.
Posted 5 months ago. Dec 13, 2018 - 09:57 AEDT
Identified
We are currently seeing a DDoS we are in the process of mitigating this attack, ETA for service restoration is 5-10 minutes.
Posted 5 months ago. Dec 13, 2018 - 09:38 AEDT
This incident affected: VPS Hosting, Sydney, Shared hosting, Sydney, Client Area, and Ticket Support.