Host failure dmz.mdgit.com.au
Incident Report for M.D.G. IT
Resolved
All services have been restored.
Posted 11 months ago. Nov 13, 2017 - 12:31 AEDT
Identified
A Xenhost has suffered a hardware failure which has resulted in approximately 30 VPS services going offline. These servers are currently restarting on alternative servers and should be back online by 12:30pm
Posted 11 months ago. Nov 13, 2017 - 12:12 AEDT