Managed Deployments and Version Control down for unscheduled maintenance
Incident Report for M.D.G. IT
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 12:29 AEDT
Monitoring
Service has been restored, please contact support if you encounter any issues.
Posted Mar 23, 2023 - 10:12 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 09:53 AEDT
Investigating
Service is expected to be restored at approximately 11:20am AEST
Posted Mar 23, 2023 - 09:52 AEDT
This incident affected: Managed Deployments and Version Control.