Kubernetes node failover

Incident Report for M.D.G. IT

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 13:26 AEST

Identified

A Kubernetes worker node has failed, services are in the process of failing over to another node on the cluster.
Posted Jul 02, 2025 - 12:46 AEST
This incident affected: Kubernetes Hosting—AWS Sydney.