Some VPS servers and pi.mdgit.com.au shared hosting experiencing connectivity issues
Incident Report for M.D.G. IT
Resolved
pi.mdgit.com.au was restored with MySQL becoming available at 16:52:47 AEDT
Posted about 1 year ago. Nov 28, 2016 - 22:57 AEDT
Monitoring
All VPSs are fully restored, and pi.mdgit.com.au will be available in 5-10 minutes once database consistency checks have completed
Posted about 1 year ago. Nov 28, 2016 - 16:47 AEDT
Investigating
We are investigating issues arising in the last ten minutes on these machines. ETA to fix is 25 minutes.
Posted about 1 year ago. Nov 28, 2016 - 16:31 AEDT