Shared server am.mdgit.com.au is down for a disk check
Incident Report for M.D.G. IT
Resolved
All services have now been restored after the disk check completed successfully. Emails that have been sent to mailboxes on this server over the duration of the outage will either be reattempted by the senders mail server or will have bounced back to the sender directing them to resend the email at a later time.

We will continue to monitor this service for stability.
Posted May 02, 2020 - 00:34 AEST
Update
Pass 2 is at 90% with the check continuing. Next update at 3am AET.
Posted May 01, 2020 - 23:06 AEST
Update
Pass 2 is still at 87% with the check continuing. Next update at 11pm AET.
Posted May 01, 2020 - 22:08 AEST
Update
Pass 2 is still at 87% with the check continuing. Next update at 10pm AET.
Posted May 01, 2020 - 21:01 AEST
Update
Pass 2 is still at 87% with the check continuing. Next update at 9pm AET.
Posted May 01, 2020 - 20:05 AEST
Update
Pass 2 is still at 87% with the check continuing. Next update at 8pm AET.
Posted May 01, 2020 - 19:04 AEST
Update
Pass 2 is still at 87% with the check continuing. Next update at 7pm AET.
Posted May 01, 2020 - 18:00 AEST
Update
Pass 2 is at 87% with the check continuing. Next update at 6pm AET.
Posted May 01, 2020 - 17:15 AEST
Update
Pass 2 is still at 86% with the check continuing. Next update at 5:15pm AET.
Posted May 01, 2020 - 16:30 AEST
Update
Pass 2 is now at 86%. Due to the large number of directories on this server the directory structure check can take some time to complete. Next update at 4:30pm AET
Posted May 01, 2020 - 15:51 AEST
Update
Pass 1 on disk check two is complete, Pass 2 is now at 85%. Next update at 3:45pm AET
Posted May 01, 2020 - 15:18 AEST
Update
Pass 1 on disk check two is at 68%, next update at 3:15pm AET
Posted May 01, 2020 - 14:47 AEST
Update
Pass 1 on second disk check is at 40%, next update at 2:45pm AET
Posted May 01, 2020 - 14:19 AEST
Update
This disk check has failed and needs to be rerun
Posted May 01, 2020 - 13:03 AEST
Update
Disk check is still continuing
Posted May 01, 2020 - 12:00 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2020 - 11:38 AEST
This incident affected: Shared Hosting, Sydney.