Connectivity Issues
Incident Report for M.D.G. IT
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 13, 2017 - 17:52 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Nov 13, 2017 - 14:34 AEDT
Investigating
A small group of servers are currently experiencing connectivity issues. A group of engineers are currently investigating the issue and should have an update in the next 10 minutes.
Posted 2 months ago. Nov 13, 2017 - 13:54 AEDT