Inbound 1300 number calls failing
Incident Report for M.D.G. IT
Resolved
1300 routing issues appear to have resolved, we are continuing to monitor this system closely
Posted 11 months ago. Nov 23, 2017 - 12:19 AEDT
Identified
Calls to 1300 023 123 are currently failing due to 1300 number routing issues at our provider. We will update this issue as soon as an ETA is available.
Posted 11 months ago. Nov 23, 2017 - 09:25 AEDT