Shared server vh.mdgit.com.au
Incident Report for M.D.G. IT
Resolved
vh.mdgit.com.au is now back online
Posted 8 months ago. Nov 08, 2017 - 18:48 AEDT
Update
The restoration of vh.mdgit.com.au is continuing, we are now waiting for the server to complete a file system integrity check, we will update this incident again in 30 minutes.
Posted 8 months ago. Nov 08, 2017 - 18:32 AEDT
Identified
Clients using the shared hosting services on vh.mdgit.com.au will be experiencing an outage to their websites and email. The issue is actively being worked on, We currently expect services to be restored on this shared server within the next 60 minutes.
Posted 8 months ago. Nov 08, 2017 - 17:44 AEDT