Connectivity issues to Sydney Services
Incident Report for M.D.G. IT
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 12, 2018 - 17:45 AEDT
Monitoring
The Denial of Service has now been mitigated, all services should now return to normal.
Posted 5 months ago. Dec 12, 2018 - 12:17 AEDT
Update
We have confirmed that a Denial of Service attack is currently in progress and is being mitigated.
Posted 5 months ago. Dec 12, 2018 - 12:08 AEDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Dec 12, 2018 - 11:58 AEDT
Identified
We are currently seeing a potential denial of service attack, we are in the process of working with our providers to mitigate this issue.
Posted 5 months ago. Dec 12, 2018 - 11:57 AEDT
This incident affected: VPS Hosting, Sydney, Shared hosting, Sydney, Client Area, and Ticket Support.