Transit Router Maintenance
Incident Report for M.D.G. IT
Resolved
Transit router maintenance has been completed
Posted 10 months ago. Apr 03, 2018 - 13:41 AEST
Identified
Due to network traffic inconsistencies, M.D.G. IT network engineers are performing maintenance on one of our transit routers.

While our team are not expecting any downtime to be attributed to the maintenance, there may be a brief window of intermittent network connectivity lasting 5 - 10 minutes.
Posted 10 months ago. Apr 03, 2018 - 13:14 AEST