Connectivity issues to Sydney Services
Incident Report for M.D.G. IT
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 13, 2018 - 16:55 AEDT
Monitoring
The Denial of Service has now been mitigated, services should now return to normal.
Posted about 1 month ago. Dec 13, 2018 - 16:10 AEDT
Identified
We are currently seeing a potential denial of service attack, we are in the process of working with our providers to mitigate this issue.
Posted about 1 month ago. Dec 13, 2018 - 15:48 AEDT
Monitoring
The Denial of Service has now been mitigated as of 10 minutes ago, all services should now return to normal, and additional measures have been put in place at the upstream provider.
Posted about 1 month ago. Dec 13, 2018 - 14:46 AEDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Dec 13, 2018 - 14:22 AEDT
Identified
We are currently seeing a potential denial of service attack, we are in the process of working with our providers to mitigate this issue.
Posted about 1 month ago. Dec 13, 2018 - 14:20 AEDT
This incident affected: VPS Hosting, Sydney, Shared hosting, Sydney, Client Area, and Ticket Support.