Connectivity issues
Incident Report for M.D.G. IT
Resolved
Engineers have applied configuration changes on services being targeted by the distributed denial of service attack. Services affected by instability have now been fully restored as of 2:10PM AEST.
Posted 11 months ago. Sep 01, 2017 - 16:24 AEST
Identified
The network connectivity issues have been identified as a distributed denial of service attack against a subset of services on the network. Our engineers have isolated the attack, returning stability to the majority of services. Some services may still be experiencing network issues and we are working diligently to restore connectivity globally.
Posted 11 months ago. Sep 01, 2017 - 13:50 AEST
Investigating
A small group of servers are currently experiencing connectivity issues. A group of engineers are currently investigating the issue and should have an update in the next 20 minutes.
Posted 11 months ago. Sep 01, 2017 - 13:10 AEST