Connectivity Issues
Incident Report for M.D.G. IT
Resolved
Affected servers should have full connectivity restored within the next 2 minutes.
Posted 10 months ago. Apr 07, 2017 - 17:34 AEST
Investigating
A small group of servers are currently experiencing connectivity issues. A group of engineers are currently investigating the issue and should have an update in the next 10 minutes.
Posted 10 months ago. Apr 07, 2017 - 17:23 AEST