XEN isssues on EQX-DMZ
Incident Report for M.D.G. IT
Resolved
All servers should now be restored, please open a support ticket if you are seeing any continuing connectivity issues.
Posted 9 months ago. Jul 30, 2017 - 06:59 AEST
Investigating
A handful of machines running on EQX-DMZ Xen host will be available for approximately twenty minutes while issues at the hypervisor level are addressed. We will update this issue shortly with a more specific ETA
Posted 9 months ago. Jul 30, 2017 - 06:39 AEST